(EU) 2024/2977Prováděcí nařízení Komise (EU) 2024/2977 ze dne 28. listopadu 2024, kterým se stanoví prováděcí pravidla k nařízení Evropského parlamentu a Rady (EU) č. 910/2014, pokud jde o osobní identifikační údaje a elektronická potvrzení atributů vydávané k evropským peněženkám digitální identity
| Publikováno: | Úř. věst. L 2977, 4.12.2024 | Druh předpisu: | Prováděcí nařízení |
| Přijato: | 28. listopadu 2024 | Autor předpisu: | Evropská komise |
| Platnost od: | 24. prosince 2024 | Nabývá účinnosti: | 24. prosince 2024 |
| Platnost předpisu: | Ano | Pozbývá platnosti: | |
Text aktualizovaného znění s celou hlavičkou je dostupný pouze pro registrované uživatele.
Tento dokument slouží výhradně k informačním účelům a nemá žádný právní účinek. Orgány a instituce Evropské unie nenesou za jeho obsah žádnou odpovědnost. Závazná znění příslušných právních předpisů, včetně jejich právních východisek a odůvodnění, jsou zveřejněna v Úředním věstníku Evropské unie a jsou k dispozici v databázi EUR-Lex. Tato úřední znění jsou přímo dostupná přes odkazy uvedené v tomto dokumentu
|
PROVÁDĚCÍ NAŘÍZENÍ KOMISE (EU) 2024/2977 ze dne 28. listopadu 2024, (Úř. věst. L 2977 4.12.2024, s. 1) |
Ve znění:
|
|
|
Úřední věstník |
||
|
Č. |
Strana |
Datum |
||
|
PROVÁDĚCÍ NAŘÍZENÍ KOMISE (EU) 2026/1731 ze dne 15. července 2026, |
L 1731 |
1 |
22.7.2026 |
|
PROVÁDĚCÍ NAŘÍZENÍ KOMISE (EU) 2024/2977
ze dne 28. listopadu 2024,
kterým se stanoví prováděcí pravidla k nařízení Evropského parlamentu a Rady (EU) č. 910/2014, pokud jde o osobní identifikační údaje a elektronická potvrzení atributů vydávané k evropským peněženkám digitální identity
Článek 1
Předmět a oblast působnosti
Toto nařízení stanoví pravidla pro vydávání osobních identifikačních údajů a elektronických potvrzení atributů k jednotkám peněženky, která je třeba pravidelně aktualizovat, aby byla v souladu s vývojem technologií a norem a s prací prováděnou na základě doporučení (EU) 2021/946, a zejména s architekturou a referenčním rámcem.
Článek 2
Definice
Pro účely tohoto nařízení se rozumí:
„uživatelem peněženky“ uživatel, který má jednotku peněženky pod kontrolou;
„jednotkou peněženky“ jedinečná konfigurace řešení peněženky, která zahrnuje instance peněženky, bezpečné kryptografické aplikace peněženky a bezpečné kryptografické prostředky peněženky, které poskytovatel peněženky poskytuje jednotlivému uživateli peněženky;
„řešením peněženky“ kombinace softwaru, hardwaru, služeb, nastavení a konfigurací, včetně instancí peněženky, jedné nebo více bezpečných kryptografických aplikací peněženky a jednoho nebo více bezpečných kryptografických prostředků peněženky;
„poskytovatelem osobních identifikačních údajů“ fyzická nebo právnická osoba odpovědná za vydávání a zneplatnění osobních identifikačních údajů a za zajištění kryptografického provázání osobních identifikačních údajů uživatele s jednotkou peněženky;
„potvrzením jednotky peněženky“ datový objekt, který popisuje komponenty jednotky peněženky nebo umožňuje autentizaci a ověření platnosti těchto komponentů;
„instancí peněženky“ aplikace nainstalovaná a nakonfigurovaná v zařízení nebo prostředí uživatele peněženky, která je součástí jednotky peněženky a kterou uživatel peněženky používá k interakci s jednotkou peněženky;
„bezpečnou kryptografickou aplikací peněženky“ aplikace, která spravuje kritická aktiva prostřednictvím propojení s kryptografickými a nekryptografickými funkcemi poskytovanými bezpečným kryptografickým prostředkem peněženky a jejich využívání;
„bezpečným kryptografickým prostředkem peněženky“ prostředek odolný proti neoprávněné manipulaci, který poskytuje prostředí propojené s bezpečnou kryptografickou aplikací peněženky a používaný touto aplikací k ochraně kritických aktiv a poskytování kryptografických funkcí pro bezpečné provádění kritických operací;
„poskytovatelem peněženky“ fyzická nebo právnická osoba, která poskytuje řešení peněženky;
„kritickými aktivy“ aktiva v rámci jednotky peněženky nebo ve vztahu k ní, která jsou tak mimořádně důležitá, že ohrožení jejich dostupnosti, důvěrnosti nebo integrity by mělo velmi vážný a oslabující účinek na schopnost spoléhat se na jednotku peněženky;
„stranou spoléhající se na peněženku“ spoléhající se strana, která má v úmyslu spoléhat se na jednotky peněženky při poskytování veřejných nebo soukromých služeb prostřednictvím digitální interakce;
„přístupovým certifikátem strany spoléhající se na peněženku“ certifikát pro elektronické pečetě nebo podpisy ověřující pravost a platnost strany spoléhající se na peněženku vydaný poskytovatelem přístupových certifikátů strany spoléhající se na peněženku;
„poskytovatelem přístupových certifikátů strany spoléhající se na peněženku“ fyzická nebo právnická osoba pověřená členským státem vydáváním přístupových certifikátů strany spoléhající se na peněženku stranám spoléhajícím se na peněženku registrovaným v tomto členském státě.
Článek 3
Vydávání osobních identifikačních údajů k jednotkám peněženek
Článek 3a
Ochrana portrétu
Článek 4
Vydávání elektronických potvrzení atributů k jednotkám peněženky
Článek 5
Zneplatnění osobních identifikačních údajů
Pokud poskytovatelé osobních identifikačních údajů přistoupí k zneplatnění osobních identifikačních údajů vydaných k jednotkám peněženky, učiní tak v každém z následujících případů:
na výslovnou žádost uživatele peněženky, k jehož jednotce peněženky byly osobní identifikační údaje nebo elektronické potvrzení atributů vydány;
pokud bylo zneplatněno potvrzení jednotky peněženky, ke které byly osobní identifikační údaje vydány;
v jiných situacích určených poskytovateli osobních identifikačních údajů nebo elektronických potvrzení atributů v jejich zásadách uvedených v odstavci 1.
Článek 6
Vstup v platnost
Toto nařízení vstupuje v platnost dvacátým dnem po vyhlášení v Úředním věstníku Evropské unie.
Toto nařízení je závazné v celém rozsahu a přímo použitelné ve všech členských státech.
PŘÍLOHA
Technické specifikace pro osobní identifikační údaje podle čl. 3 odst. 3
1) Oddíl 1: Soubor osobních identifikačních údajů fyzické osoby
Tabulka 1
Povinné osobní identifikační údaje fyzické osoby pro výběrové zpřístupňování
|
Identifikátor údajů |
Definice |
|
family_name |
Aktuální příjmení uživatele, k němuž se vztahují osobní identifikační údaje. |
|
given_name |
Aktuální jméno (jména), případně včetně druhého jména (dalších jmen), uživatele, k němuž se vztahují osobní identifikační údaje. |
|
birth_date |
Den, měsíc a rok narození uživatele, k němuž se vztahují osobní identifikační údaje. |
|
birth_place |
Země jako kód země alpha-2 dle normy ISO 3166-1 nebo stát, provincie, okres či místní oblast nebo obec, město nebo vesnice, kde se uživatel, k němuž se vztahují osobní identifikační údaje, narodil. |
|
nationality |
Jeden nebo více kódů země alpha-2 dle normy ISO 3166-1, které představují státní příslušnost uživatele, k němuž se vztahují osobní identifikační údaje. |
|
Portrait |
V příslušných případech zobrazení obličeje uživatele (kromě případů, kdy se uživatel výslovně rozhodne jej nepoužívat), k němuž se vztahují osobní identifikační údaje, splňující požadavky na kvalitu pro plný frontální typ obrazu, jak je stanoveno v normě ISO/IEC 39794-5 nebo pro zpětnou kompatibilitu v bodech 8.2, 8.3 a 8.4 normy ISO/IEC 19794-5, které se poskytuje jako kódovaná obrazová data bez záhlaví nebo bloků, jak je stanoveno v bodě 5 normy ISO/IEC 19794-5, s výjimkou samotných obrazových dat (JPEG), platí od 11. srpna 2028. |
Tabulka 2
Nepovinné osobní identifikační údaje fyzické osoby pro výběrové zpřístupňování
|
Identifikátor údajů |
Definice |
|
resident_address |
Úplná adresa místa, kde uživatel, k němuž se vztahují osobní identifikační údaje, v současné době bydlí nebo kde ho lze kontaktovat (název ulice, číslo popisné, město atd.). |
|
resident_country |
Země, ve které uživatel, k němuž se vztahují osobní identifikační údaje, v současné době bydlí, jako kód země alpha-2 dle normy ISO 3166-1. |
|
resident_state |
Stát, provincie, okres nebo místní oblast, kde uživatel, k němuž se vztahují osobní identifikační údaje, v současné době bydlí. |
|
resident_city |
Obec, město nebo vesnice, kde uživatel, k němuž se vztahují osobní identifikační údaje, v současné době bydlí. |
|
resident_postal_code |
Poštovní směrovací číslo místa, kde uživatel, k němuž se vztahují osobní identifikační údaje, v současné době bydlí. |
|
resident_street |
Název ulice, kde uživatel, k němuž se vztahují osobní identifikační údaje, v současné době bydlí, včetně čísla domu a případného afixu nebo sufixu. |
|
personal_administrative_number |
Hodnota přiřazená uživateli, k němuž se vztahují osobní identifikační údaje, která je v rámci všech osobních administrativních čísel vydaných poskytovatelem osobních identifikačních údajů jedinečná. Pokud se členské státy rozhodnou tento atribut zahrnout, popíší ve svých systémech elektronické identifikace, v jejichž rámci jsou osobní identifikační údaje vydávány, zásady, které uplatňují na hodnoty tohoto atributu, včetně případných zvláštních podmínek pro zpracování této hodnoty. |
|
family_name_birth |
Příjmení uživatele, k němuž se vztahují osobní identifikační údaje, v době narození. |
|
given_name_birth |
Jméno (jména), včetně druhého jména (dalších jmen), uživatele, k němuž se vztahují osobní identifikační údaje, v době narození. |
|
Sex |
Zvolí se jedna z těchto hodnot: 0 = není známo; 1 = muž; 2 = žena; 3 = jiné; 4 = intersexuální osoba; 5 = genderově nonkonformní osoba; 6 = otevřené; 9 = není relevantní. Pro hodnoty 0, 1, 2 a 9 platí norma ISO/IEC 5218. |
|
email_address |
Adresa elektronické pošty uživatele, k němuž se vztahují osobní identifikační údaje [v souladu s RFC 5322 (1)]. |
|
mobile_phone_number |
Číslo mobilního telefonu uživatele, k němuž se vztahují osobní identifikační údaje, začínající symbolem „+“ jako mezinárodní předvolbou a kódem země, za nímž následují pouze čísla. |
|
(1)
P. Resnick, Ed., „Internet Message Format“ (Formát internetových zpráv), RFC 5322, říjen 2008. |
|
2) Oddíl 2: Soubor osobních identifikačních údajů právnické osoby
Tabulka 3
Povinné osobní identifikační údaje právnické osoby
|
Identifikátor údajů |
|
současný oficiální název |
|
jedinečný identifikátor vytvořený odesílajícím členským státem v souladu s technickými specifikacemi pro účely přeshraniční identifikace a pokud možno následně neměnný |
Tabulka 4
Nepovinné osobní identifikační údaje právnické osoby
|
Identifikátor údajů |
|
současná adresa |
|
identifikační číslo pro účely DPH |
|
daňové registrační číslo |
|
jedinečný evropský identifikační kód uvedený ve směrnici Evropského parlamentu a Rady (EU) 2017/1132 (1) |
|
identifikační kód právnické osoby (LEI) uvedený v prováděcím nařízení Komise (EU) 2022/1860 (2) |
|
registrační a identifikační číslo hospodářských subjektů (EORI) uvedené v prováděcím nařízení Komise (EU) č. 1352/2013 (3) |
|
číslo pro účely spotřebních daní stanovené v čl. 2 bodu 12 nařízení Rady (EU) č. 389/2012 (4) |
|
(1)
Směrnice Evropského parlamentu a Rady (EU) 2017/1132 ze dne 14. června 2017 o některých aspektech práva obchodních společností (Úř. věst. L 169, 30.6.2017, s. 46, ELI: http://data.europa.eu/eli/dir/2017/1132/oj).
(2)
Prováděcí nařízení Komise (EU) 2022/1860 ze dne 10. června 2022, kterým se stanoví prováděcí technické normy pro uplatňování nařízení Evropského parlamentu a Rady (EU) č. 648/2012, pokud jde o standardy, formáty, četnost a metody a mechanismy oznamování (Úř. věst. L 262, 7.10.2022, s. 68, ELI: http://data.europa.eu/eli/reg_impl/2013/1352/oj).
(3)
Prováděcí nařízení Komise (EU) č. 1352/2013 ze dne 4. prosince 2013 , kterým se zavádějí formuláře upravené nařízením Evropského parlamentu a Rady (EU) č. 608/2013 o vymáhání práv duševního vlastnictví celními orgány (Úř. věst. L 341, 18.12.2013, s. 10, ELI: http://data.europa.eu/eli/reg_impl/2013/1352/oj).
(4)
Nařízení Rady (EU) č. 389/2012 ze dne 2. května 2012 o správní spolupráci v oblasti spotřebních daní a o zrušení nařízení (ES) č. 2073/2004 (Úř. věst. L 121, 8.5.2012, s. 1, ELI: http://data.europa.eu/eli/reg/2012/389/oj). |
3) Oddíl 3: Soubor metadat o osobních identifikačních údajích
Tabulka 5
Metadata o osobních identifikačních údajích
|
Identifikátor údajů |
Definice |
Užití |
|
issuing_authority |
Název správního orgánu, který osobní identifikační údaje vydal, nebo kód země alpha-2 dle normy ISO 3166 týkající se příslušného členského státu, pokud neexistuje samostatný orgán oprávněný vydávat osobní identifikační údaje. |
Povinné |
|
issuing_country |
Kód země alpha-2 dle ISO 3166-1 týkající se země nebo území poskytovatele osobních identifikačních údajů. |
Povinné |
|
expiry_date |
Datum (a pokud možno čas), kdy vyprší administrativní platnost osobních identifikačních údajů. |
Nepovinné |
|
document_number |
Číslo osobních identifikačních údajů přidělené poskytovatelem osobních identifikačních údajů. |
Nepovinné |
|
issuing_jurisdiction |
Kód nižší územní jednotky země jurisdikce, která vydala osobní identifikační údaje, jak je uvedeno v ISO 3166-2:2020, bodě 8. První část kódu je stejná jako hodnota pro vydávající zemi. |
Nepovinné |
|
issuance_date |
Datum a pokud možno čas, kdy začala administrativní platnost osobních identifikačních údajů. |
Nepovinné |
4) Oddíl 4: Kódování atributů osobních identifikačních údajů fyzické osoby
Kódování osobních identifikačních údajů fyzické osoby ve formátu ISO/IEC-mdoc
Tabulka 6
Požadavky na kódování osobních identifikačních údajů ve formátu ISO/IEC-mdoc
|
Identifikátor údajů |
Identifikátor atributu |
Formát kódování |
|
family_name |
family_name |
tstr |
|
given_name |
given_name |
tstr |
|
birth_date |
birth_date |
full-date |
|
birth_place |
place_of_birth |
place_of_birth |
|
nationality |
nationality |
nationalities |
|
resident_address |
resident_address |
tstr |
|
resident_country |
resident_country |
tstr |
|
resident_state |
resident_state |
tstr |
|
resident_city |
resident_city |
tstr |
|
resident_postal_code |
resident_postal_code |
tstr |
|
resident_street |
resident_street |
tstr |
|
personal_administrative_number |
personal_administrative_number |
tstr |
|
portrait |
portrait |
bstr |
|
family_name_birth |
family_name_birth |
tstr |
|
given_name_birth |
given_name_birth |
tstr |
|
sex |
sex |
uint |
|
email_address |
email_address |
tstr |
|
mobile_phone_number |
mobile_phone_number |
tstr |
|
expiry_date |
expiry_date |
tdate nebo full-date |
|
issuing_authority |
issuing_authority |
tstr |
|
issuing_country |
issuing_country |
tstr |
|
document_number |
document_number |
tstr |
|
issuing_jurisdiction |
issuing_jurisdiction |
tstr |
|
issuance_date |
issuance_date |
tdate nebo full-date |
atribut tstr musí být kódován pomocí UTF-8;
atribut tstr podporuje celý rozsah Unicode;
atribut tstr má maximální délku 150 znaků;
datum se kóduje podle specifikace v RFC 8943 ( 5 );
plné datum se interpretuje jako #6.1004(tstr), kde tag 1004 je specifikován v RFC 8943;
atribut tdate musí obsahovat řetězec data a času podle specifikace v RFC 3339 ( 6 );
atribut full-date musí obsahovat řetězec full-date podle specifikace v RFC 3339 v souladu s RFC 8943;
reprezentace data v atributech, pokud není uvedeno jinak:
celé číslo s hlavními typy 0 a 1 musí být co nejmenší, jak je uvedeno v RFC 8949 ( 7 ), oddíl 4.2;
atribut place_of_birth musí obsahovat alespoň jeden z následujících párů klíč-hodnota: „country“, „region“ nebo „locality“;
vyjádření délky v atributech bstr, tstr, poli nebo mapě musí být co nejkratší, jak je uvedeno v RFC 8949, oddíl 4.2;
atribut nationality (státní příslušnost) se kóduje jako pole kódů zemí alpha-2 podle specifikace v ISO 3166-1. Pokud se používá zápis CDDL podle specifikace v RFC 8610, musí být kódování tohoto atributu následující:
Požadavky na kódování osobních identifikačních údajů ve formátu SD-JWT VC
Tabulka 7
Požadavky na kódování osobních identifikačních údajů ve formátu SD-JWT VC s použitím veřejných názvů
|
Identifikátor údajů |
Identifikátor atributu |
Formát kódování |
|
family_name |
family_name |
řetězec |
|
given_name |
given_name |
řetězec |
|
birth_date |
birthdate |
řetězec, ISO 8601-1, formát RRRR-MM-DD |
|
birth_place |
place_of_birth |
struktura JSON |
|
nationality |
nationalities |
pole řetězců |
|
resident_address |
address.formatted |
řetězec |
|
resident_country |
address.country |
řetězec |
|
resident_state |
address.region |
řetězec |
|
resident_city |
address.locality |
řetězec |
|
resident_postal_code |
address.postal_code |
řetězec |
|
resident_street |
address.street_address |
řetězec |
|
family_name_birth |
birth_family_name |
řetězec |
|
given_name_birth |
birth_given_name |
řetězec |
|
email_address |
|
řetězec |
|
mobile_phone_number |
phone_number |
řetězec |
|
portrait |
picture |
řetězec; datová adresa URL obsahující portrét ve formátu JPEG kódovaný pomocí base64 |
Tabulka 8
Požadavky na kódování osobních identifikačních údajů ve formátu SD-JWT VC s použitím soukromých názvů
|
Identifikátor údajů |
Identifikátor atributu |
Formát kódování |
|
expiry_date |
date_of_expiry |
řetězec, ISO 8601-1, formát RRRR-MM-DD |
|
issuance_date |
date_of_issuance |
řetězec, ISO 8601-1, formát RRRR-MM-DD |
|
personal_administrative_number |
personal_administrative_number |
řetězec |
|
sex |
sex |
číslo |
|
issuing_authority |
issuing_authority |
řetězec |
|
issuing_country |
issuing_country |
řetězec |
|
document_number |
document_number |
řetězec |
|
issuing_jurisdiction |
issuing_jurisdiction |
řetězec |
5) Oddíl 5: Podrobnosti o důvěryhodné infrastruktuře
Seznam poskytovatelů osobních identifikačních údajů, který Komise zpřístupňuje v souladu s prováděcím nařízením (EU) 2024/2980, umožňuje autentizaci osobních identifikačních údajů.
( 1 ) Prováděcí nařízení Komise (EU) 2015/1502 ze dne 8. září 2015, kterým se stanoví minimální technické specifikace a postupy pro úrovně záruky prostředků pro elektronickou identifikaci podle čl. 8 odst. 3 nařízení Evropského parlamentu a Rady (EU) č. 910/2014 o elektronické identifikaci a službách vytvářejících důvěru pro elektronické transakce na vnitřním trhu (Úř. věst. L 235, 9.9.2015, s. 7, ELI: http://data.europa.eu/eli/reg_impl/2015/1502/oj).
( 2 ) Prováděcí nařízení Komise (EU) 2025/1569 ze dne 29. července 2025, kterým se stanoví prováděcí pravidla k nařízení Evropského parlamentu a Rady (EU) č. 910/2014, pokud jde o kvalifikovaná elektronická potvrzení atributů a elektronická potvrzení atributů poskytovaná subjektem veřejného sektoru odpovědným za autentický zdroj nebo jeho jménem (Úř. věst. L, 2025/1569, 30.7.2025, ELI: http://data.europa.eu/eli/reg_impl/2025/1569/oj).
( 3 ) J. Schaad, „ CBOR Object Signing and Encryption (COSE): Header Parameters for Carrying and Referencing X.509 Certificates “ (Podepisování a šifrování objektů CBOR (COSE): Parametry hlavičky pro přenos certifikátů X.509 a odkazování na ně) (https://datatracker.ietf.org/doc/rfc9360/).
( 4 ) C. Vigano a H. Birkholz, „ Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures “ (Jazyk pro stručné definice dat (CDDL): Zápisová konvence pro vyjádření datových struktur CBOR (Stručné binární reprezentace objektů) a JSON), RFC 8610, červen 2019.
( 5 ) C. Vigano a H. Birkholz, „ Concise Binary Object Representation (CBOR) Tags for Date “ (Štítky pro stručnou reprezentaci binárních objektů (CBOR) pro datum), RFC 8943, listopad 2020.
( 6 ) G. Klyne a C. Newman, „ Date and Time on the Internet: Timestamps “ (Datum a čas na internetu: časová razítka), RFC 3339, červenec 2002.
( 7 ) C. Bormann a P. Hoffman, „ Concise Binary Object Representation (CBOR) “ (Stručná binární objektová reprezentace (CBOR)), RFC 8949, prosinec 2020.
( 8 ) J. Jones a další, „ JSON Web Token (JWT) “ (JSON webový token (JWT)), RFC 7519, květen 2015.
( 9 ) M. Jones a další, „ Proof-of-Possession Key Semantics for JSON Web Tokens (JWTs) “ (Sémantika klíče prokazování vlastnictví pro webové tokeny JSON (JWT)), RFC 7800, duben 2016.
( 10 ) M. Jones a další, „ JSON Web Signature (JWS) “ (Webový podpis JSON (JWS)), RFC 7515, květen 2015.